Settings of Alsamixer don't apply to Kodi anymore

Hi! I am using an USB sound card and was setting different volume values for each channel with alsamixer. It seems the July update broke something. Whatever I set in alsamixer kodi just seems to ignore it. Just tried on a fresh install and this behavior is still present in the august update as well.

I am pretty sure this worked before. Is there something wrong with how I installed alsa-utils? I just used sudo apt-get install alsa-utils, then run alsamixer, edit the settings and exit.


Is the soundcard being properly recognised and installed? ie any error messages in dmesg that would indicate problems with drivers?

To get a better understanding of the problem you are experiencing we need more information from you. The best way to get this information is for you to upload logs that demonstrate your problem. You can learn more about how to submit a useful support request here.

Thanks for your understanding. We hope that we can help you get up and running again shortly.

Nevermind… It seems I was mistaken. My speakers are broken :-/

But thanks anyway :slight_smile: