Should I be worried?


#1

I had an issue with my original 1st gen Vero 4k over the weekend where it reported an addon error with regards to OSMC updates. After rebooting and trying a manual scan for updates within My OSMC and using the OSMC addon in Program addons I got the same error.
At the same time the front blue LED was either flickering or going off completely,
as I had guests staying and little free time I deferred trying to diagnose or post here about it, but today I came home with the explicit intention of recreating the error and posting a log but all is working well again (including the blue LED), so should I be worried something is failing or just count it as one of those things?


#2

Sometimes an update will fail if there’s a drop in connectivity during the update check.

You can recheck for updates again under My OSMC ->Updates -> Manual Controls to make sure everything is up to date

Sam


#3

Hi Sam thanks for the reply,
the problem wasn’t an update failing it was Kodi giving an addon error whenever my Vero tried to check for updates or I manually tried.
It all seems fine now but was a little strange that it did it for at least two days, I had tried reboots and complete power downs when it happened and as I said the blue power LED was either flickering or not working at all during those days.
I wonder if this is an indication something is about to fail or a glitch I can forget about?


#4

The LED might be on its way out; but it really just sounds like your connection to the OSMC update server dropped when you checked for updates.

The add-on error will occur if you lose a network connection during the check or download of updates. It can be resolved by checking for updates again.


#5

Thanks, I did recheck for updates several times and my 4K+ in another room was connecting perfectly well.
I’m not overly fussed about the blue LED as if it does fail it will just make my 4K the same as my 4K+.
I guess this was just a weird glitch that has now resolved itself.