Shutdown/power off via MCE6 doesn't work after January Update


I have an Vero4k and use an Logitech Harmony with an mce6 profile.
After the january update the shutdown/power off command of the remote doesn’t work anymore. Every other command still works except the shutdown/power off command.
I already reselected the mce6 in myosmc but this didn’t change something.

here is the log file

thank you very much for your support! OSMC and Vero4k are great!

Whoops… I didn’t think someone would be using this.

People kept accidentally turning off their Vero 4K units with the power button and found them impossible to turn back on without unplugging so I noop’d the power button so it is ignored

Keymap Editor should let you restore the functionality

You found someone :wink: Do you now if editing the command via the editor also work with the activities on my harmony (power of all etc)?

I only disabled the power off button, but think that’s the only one Kodi currently listens for

It worked! I assigned the power toggle command to power off and everything worked like before even the activity related functions.
Do you have an approximate schedule when the power on feature via remote will be released?

It’s just a standby mode; not actually powering off/on the device.