Shutting down the Vero 4K+

I love the Vero 4K+ so far. I use it with my home entertainment system.

I’m frustrated with the power-off function, however. Since my Remote is only an IR remote (Harmony 950), there’s not an easy way (one-click) to turn off the Vero (and it runs pretty hot when left on).

So I have a macro to switch between Watch TV and Watch Vero which switches input. I download and installed a screensaver from below and my expectation was to just switch input and Vero would shut off after 3 minutes (which is what I have it set to). HOWEVER - it shuts off BOTH my Sony TV and the Vero. I ONLY want it to shut down the Vero.

Here’s the screensaver:

I wish there was simply an OFF button - I just want the Vero to be off when I’m not using it. I think the Sony TV runs an Android OS, so I guess that why it turns that off too. I don’t have any peripherals configured.

Settings>system>input>peripherals>CEC Adapter> make sure you have the “Devices to power off during shutdown” set to “none”.

Typed before realizing the screensaver was directly issuing the CEC power command. There is an option to change sleep in settings>system>power savings> and you can also add a keymap to Kodi for your remote to send whatever sleep or power off commands.

Would suggest to use standby mode instead of Power-off that should reduce the CPU usage and therefore temperature.
Also what is “pretty hot”? My Vero runs at average at 67 degrees

We should look onto the reasons why it’s running so hot. My Vero 4K is on 24/7 (and has been since I got it) and is barely warm to the touch.

We need to clarify what ‘pretty hot’ is though

I don’t really know a good way of measuring the heat. It was very warm to the touch is all I can say, but see my other post - I fixed it.

Settings -> System Info -> Hardware shows the CPU temp.

1 Like

I’ve not watched Vero 4k+ this week. Seeing this thread I decided to touch the box to see how hot it is. It was over 70 c. I thought that would be strange since it should be idle. This is a very basic configuration with nothing installed (stock add-on only).

So I switch TV to Vero and there was an error about failed update - strange since I’ve said no to update offers since 18.5.

Checking the CPU temp shows 94 deg and CPU usage about idle. And it’s been going down since, now at 77. Looked like something in the error notification was burning CPU cycles like no end.

I’ll make a different post for this.

Sorry! I was thinking that the OOTB might shutdown the VERO after x number of minutes, so that’s why i downloaded the displaypower screensaver. But it shutdowns my TV, even when I have it set to do nothing.

But anyway - It finally dawned on me that the OOTB shutdown timer in the Power settings will shutdown the Vero after x-minutes of inactivity. Just like I wanted all along. I switched back to the plain ‘dim’ screensaver and all is well. I made this much too hard on myself. ugg.

I’ll post more useful things in the future, I promise! :wink: