Skipping 10s and pause issues since April update

not 100% sure it is related, but I have also issues with pause/unpause on my VeroV since April update.
Video and audio would not resume, just freeze until I stop it all, or only after several tens of seconds sometimes if I am very patient…
For the moment I solved this by disabling the “unpause/jumpback addon” which generate a 10s jumpack while pausing. I have been using this addon for years on Vero4K+ and VeroV, with absolutely no issue.
Now on the OSD I can also see a buffering time when pressing pause that I never saw or notice before.

I see the same issue on the Vero V since the update. Sometimes the unit locks up if I pause and skip back. Simply pausing usually works OK but then the back skip will bring up the dreaded “buffering” and then usually it’s toast until a power cycle.

On the plus side A/V sync issues I had with older SD shows (drifting out of sync, and became unwatchable) are completely resolved with this update.

I’ve had very similar issues with rewinding (usually after pausing for a while) since the latest update with Vero 4k+. Unfornately can’t reliably reproduce.

Is there any progress with this issue? It’s a bit of a deal breaker for me, I’m unable to skip through my TV recordings - the main use case for the Vero…

No, not yet. As I’ve written above, I’m rather busy right now. I hope I can start looking at that issue next week.

1 Like

I had some time today so I followed your walkthrough. It was straightforward, thankyou.
I can confirm that the problem was introduced in the latest update - after I rolled back to the previous version, all is back to normal - skipping backwards and forwards works as it should.

1 Like

Quick complement to my previous post.

“Unpause/Jumpback addon” still disabled, the issue can be reproduced with a simple Player/OSD sequence : skipback -10s, followed by immediate pause, and later play. Result is complete video freezing or if lucky a very slow resume.
Same if you start with Pause, then skipback -10s and later play. (this is pretty much what the addon is doing by the way).

As expected, in the log, I get plenty of lines :
… warning : ActiveAE - large audio sync error: -18560.862120 …
to the point resync is not possible as it seems.

Just to exonerate the addon at this stage :wink:

I know, I can reproduce it on a fresh install, and I’ll start looking into it today.