[solved] Amule daemon on OSMC


I have a problem with my new raspberry pi 2 in which I installed OSMC RC.
I’m not able to install amule-daemon, first of all I type apt-get update and then I try to install amule-daemon but it doesn’t work.
I attach the error that I receive:

osmc@osmc:~$ sudo apt-get install amule-daemon
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package amule-daemon

can you help me?


  • Is amule-daemon in the repository by standard?
  • Did you run apt-get update first

I run apt-get update and then apt-get install amule-daemon but I receive the message that I wrote above.
How can I check if it is in the repository?
I have raspbmc in a raspberry and I already installed amule-daemon in that.

Is it possible that amule-daemon isn’t available in the repository of OSMC? I successfully installed transmission-daemon but for amule-daemon I still receive the message “unable to locate package”

I solved adding these two repository in /etc/apt/sources.list

deb http://archive.raspbian.org/raspbian wheezy main contrib non-free
deb-src http://archive.raspbian.org/raspbian wheezy main contrib non-free
1 Like

You probably should use the jessie instead of the wheezy repository. Also better remove those lines after installation as some updates to the debian jessie distribution that are taken from raspbian wheezy might break stuff…

1 Like