[Solved] Console output on top of splash screen

Hi there,

my problem: Since I rebootet osmc/pi while in EmulationStation via SSH, I get the OSMC splash screen with console output on top of it. Dont know, if this is because of the “hard” reboot, or any other changes I made (and forgot).

Following screen is just an example, stolen from the inet - not my actual screen/problem. But I think it will help on understanding my “problem”:

Is there any way to fix the splash screen, or supress console/boot messages? I was searching for quite a while but did not find anything about this.

Thank you!

You have a service taking more than 30 seconds to start or a broken service

Possible causes:

  • bad service
  • slow SD card

Check journalctl to verify

1 Like

Thank you sam!

I solved it:

the “wakeonlan” comand in “/etc/rc.local” failed, thats why output was generated. I think because the network is not ready, when rc.local is executed. I will try to add a SystemD service file to execute wakeonlan.

Sorry for wasting your time, my fault ^^

1 Like