SOLVED Disable Vero 4K + power off

I have upgraded from a Sony KDL-series TV (10 years old) with a Pi 3 to an LG OLED G2 with Vero 4K+ and I’m struggling a little bit with setting it up the way I like. One thing is the universal remote that I can’t seem to get right, but that is an LG thing, I guess. Another thing is that the Vero seems to be powering down when my receiver is powered down and I don’t like it. Didn’t happen with my Pi. Is there a way to disable this? I want my Vero to be always on. It throws of my setup somehow and I want the library to update every hour or so. Please guide me through changing this. Thanks!

Check Settings - System - Input - Peripherals - CEC Adapter

1 Like