[solved] How to set subtitle color and size in OSMC skin?

I’ve running OSMC_TGT_rbp2_20170504.img on my Raspberry 3 using the OSMC skin which I prefer it to Estuary and Confluence. Under Settings > Play Language > Subtitles I seem to be unable to set subtitle color and size. Watching a tv show with srt subs enabled results in them being so big that they spread over 3 instead of 2 lines which is hardly readable. Any way to fix this?

The screen you refer to allows you to set font, character size, style and colour. What do you mean by “seem to be unable to set subtitle color and size”? Did you scroll down?

Yes, I did scroll down and that’s what I got:

Looks like you need to choose a settings level of Expert. Advanced doesn’t show sufficient detail.

Dang :grimacing:! I’d simply switched to Advanced and thought I was done without it ever occuring to me that there are now 4 levels: basic, standard, advanced, expert. Thanks for clearing that up.

Good to hear. You’re now officially an Expert. I wish I could say the same about myself…