[Solved] Mkv playback issues

Tried to update via the interface : no update available.

Did try too via ssh with sudo apt-get update ; sudo apt-get dist-upgrade > no package available.

My version : PREEMPT Wed Sep 23 20:52:02

What’s the hold up ?

osmc@osmc:~/.kodi/temp$ uname -a
Linux osmc 4.2.1-1-osmc #1 PREEMPT Wed Sep 23 20:52:02 UTC 2015 armv6l GNU/Linux
osmc@osmc:~/.kodi/temp$ sudo journalctl | paste-log
osmc@osmc:~/.kodi/temp$ dmesg | paste-log

edit : buggy means broken 1080p playback it freezes, artefacts and so on

I just did clean reinstall with latest img from osminstaller same thing… am I alone with this behavior?

edit2 : not version related after all, I reinstalled 08-1 for testing and same behaviour, some 1080 mkv play fine other not… in particular latest ones I got… don’t understand why, they have not been flagged on source tracker

I’m not aware of outstanding issues affecting playback in the latest update

Please provide a proper Kodi debug log when you experience this problem as well as some MediaInfo output: How to submit a useful support request - General - OSMC


thanks for your answer.

just found the issue, files were corrupted : did a recheck in torrent client and it re downloaded big chunks for each.

yet another case of blaming it on the update instead of looking for the problem at the source :wink:

thanks for the work done on osmc, using it daily.