[SOLVED]OSMC MCE Remote Volume Slow

Ive recently moved from OpenElec to OSMC and have a problem i need help with. Running on a Raspberry Pi 3

On openelec i had a file called Autostart.sh and in that file was the following:

ir-keytable --delay 500
ir-keytable --period 75

I have a HP MCE Remote with IR receiver and the above command in autostart.sh would solve my slow volume changing problem.

My question is: How can i apply the same command at start up. Can someone help me with a step by step solution to my problem.

Ill attach a photo of the remote and receiver too.

You should be able to set the key repeat rare in the kodi options.

If not, try those commands via ssh on commandline. If they solve your problem, you can try putting them in /etc/rc.local before the exit 0.

Hi thanks for the reply.

I tried typing: ir-keytable --delay 500 via ssh

I get command not found

Probably best to change the repeat filter in eventlircd. You can also install the ir keytable package via APT

Thanks for the prompt reply.

Can you help me out on how to edit that file and install the ir key table

From commandline:
sudo apt-get install ir-keytable

You can use nano to edit the rc.local file:
sudo nano /etc/rc.local

Use ctrl + x to close and save after you edited it.

Solved. Perfect instructions. Thanks a bunch for that