[Solved] OSMC starts the Soundbar

Hi there,

First, please be patient with my english. I’ll do my best :wink:
since two days, I own an new Soundbar (Teufel Cinebar 52 THX) and connected my Raspberry (OSMC) with HDMI.
Everytime I turned off the Soundbar, it get’s started again from the Raspberry and I don’t know why. The Pi run’s 24/7 and the Soundbar should not do the same, so I need help to fix this issue.

In the Kodi settings, I’ve turned off the “hold audio device active” function, but this doesn’t have any effects.

Thanks in advance

System -> Settings -> Peripherals -> Input devices -> CEC.

Change the settings here.


1 Like

Thanks, I’ll try this as soon as I’m home again.

1 Like

Ok, the Pi needs an reboot also, but that’s it. Thanks.

1 Like