Sound but no picture Vero 4k +

My vero 4k + have worked flawless for years, but yesterday the picture disappeard. I can hear the sound though. Experimented with different hdmi cables, and the vero 4k is even tested straight to the tv. The problem is with both 1080 p and 4k. Nothing seems to work. Any thoughs or tips?

Can you see the menus?

Yes I can

To get a better understanding of the problem you are experiencing we need more information from you. The best way to get this information is for you to upload logs that demonstrate your problem. You can learn more about how to submit a useful support request here.

Depending on the used skin you have to set the settings-level to standard or higher, in summary:

  • enable debug logging at settings->system->logging

  • reboot the OSMC device twice(!)

  • reproduce the issue

  • upload the log set (all configs and logs!) either using the Log Uploader method within the My OSMC menu in the GUI or the ssh method invoking command grab-logs -A

  • publish the provided URL from the log set upload, here

Thanks for your understanding. We hope that we can help you get up and running again shortly.

OSMC skin screenshot:
image

Solved, it was a simple TV issue. Just needed to unplug the tv from powersocket. Must have caused an error to be on standby on /off for too long.