Sound issue after update

Just did the latest update and all seemed well. Vero 4k is connected thru an amp set to pass thru. Since the update I have no sound on movies but it works OK on my music files… works when I switch off the pass thru option. 1st time I have had any playback issues.

I had the same issue. I solved it by resetting the 4K audio to defaults in system menu, rebooting the 4K, then changing the settings back to how I wanted them.
Hope this works for you too.

Thanks for the reply silverwolf… I tried the reset earlier and it didn’t work. Tried it as you say with setting to defaults 1st then reselecting my preferences and still didn’t work… I have now figured that having the output configuration set on fixed it now works on passthrough. My previous choice was best match . Setting it to optimized also does not work.

I also have the same problem and have tried this solutions and no affect. Still no sound.


Just had a search thru the threads and found the fix. Stereo upmix is enabled but it needs to be disabled… worked for me.

Where do you find stereo up mix?

Found it but still no solution