Sound stuttering on Vero 4K

After last update sound sometimes stutter (gaps from the sound). I suspected HBO GO plugin, but then I tried to play MP3 from local sever and it also stuttered. I’ve external speakers with amplifier connected to analog output. There’s log playing MP3:

A complete set of logs would be more useful in confirming your config is optimal.

grab-logs -A

I tried another attempt - I played MP3 from local NAS (stutter), sound from PVR stream was slightly better (only two or three drops) but after I stopped playing stream, OMSC end up with black screen:
(Anyway OSMC/kodi hungs a lot more then before.)

I can make one or two experiments (if I can help you) but nevertheless I probably have to get back to 19.1 version. Which is unfortunate because I have to install bunch of plugins and configure them. Current version is unusable :frowning:

You can use backup function from MyOSMC

I tried stagging repository - sound is better in movies but some MP3 still play with stuttering. For example this in about 30s:

Your GUI resolution was re-set to the native 1360x768 by the update. Please check - it probably should be set to 1080p like you had before.