Source not connecting

So the “Lounge” in the background is the browsed one from osmc?
Did you change the Samba protocol as I pointed out?

Yes I changed both max & min to V1, no different.

It looks to me as though the samba shares on osmc isn’t working/running, is that your feeling?

Edited due to autocorrect screwing text up

No that is not my feeling as smbclient is showing them correctly.
Maybe you want to look into using autofs (just use search function above) to mount them.

That seems to have sorted it,
but when I tried to test it, it returned a error.
I think I didn’t input the server and share info correctly.
osmc Samba shares on my mac still won’t connect, but I can live with that.

Meant to say thanks for your help fzinken.

Have you adjusted smb.conf at all or has Samba just been installed from the App Store?

just installed from the app store.
Should I have adjusted it?

Actually sam, fzinken said to change the max and min settings to f1, if that’s what you meant.