Stream OSMC to Android/PC

#1

Hello, sorry if this was discussed before, but I couldn’t find it in the forum.

I would like to stream the content from the Vero 4K to Android tablet or PC. I manage to make it visible in the network, but when I’m trying to access the files, nothing is shown.
Please guide me, in a newbie way, how to do it.

Thanks!

0 Likes

#2

How DLNA or Samba?

Which App are you using on Android
Which OS and Program on PC

0 Likes

#3

I tried to connect it with Samba.

On Android I used ES File Exlorer

0 Likes

#4

So you installed Samba Server from App Store and restarted?

While ES File Explorer should work if you give him the credentials I think you get a more useable system using Yatse

0 Likes

#5

Yes, but I’m convinced that is a problem with the settings I made

It didn’t asked for any credential and for sure here can be the issue. Also if I remembered correctly I didn’t set-up credential to Samba either.
I will try with Yatse in few hours, but would be nice if you can help me setting Samba to have all the correct info

0 Likes

#6

Which settings have you made? The Samba server normally doesn’t need a ny settings to share the default OSMC locations.

They are setup automatically as osmc/osmc
So if you connect with ES File Explorer via SMB to the IP of OSMC what happens?

0 Likes

#7

I use Kodi on my tablet with UPnP to OSMC on my server. Just turn on the UPnP server in Settings-Services on the Vero.

0 Likes

#8

I checked and there is no option in the settings. So everything is default

In ES FE, OSMC is visible but when I’m trying to connect by LAN nothing happen, simply doesn’t open anything. Another option is to connect FTP and is asking for user name and password… which I have no idea from where to setup.

I tried using Yatze on Android, but from what i found is only a remote control. I see all the content from the OSMC, but once I’m trying to play anything is sending the command to the OSMC instead of playing on Android

0 Likes

#9

You need to change “Play on Local Device”

0 Likes

#10

That should work. I will try it in few hours

0 Likes

#11

Thanks, I’ll look for the setting in few hours

0 Likes