Suplied RF Remote Will Not Pair

#1

I have had problems with the supplied Bluetooth Remote since day one. When it is paired, it works fine. The problem is when it loses it’s pairing when it is turned off at the wall, to be moved to another room or taken on holiday.

The last time was three months ago. I posted about it here: New to Vero 4K+. Where is a full manual and user guide?

I have tried unplugging and plugging again a few times, as Moderator grahamh suggests but to no avail.

This time around I moved it into another room and found the remote will not sync. I have tried the official instructions on how to pair the remote to the dongle and, as mentioned by myself in my previous post (in the link) that when I get to the part where I hold the Home & OK buttons for 5 odd seconds, the blue light does not flash. It remains lit solid for approx 30 seconds. I am using a brand new battery. It makes no difference which USB port the dongle is in.

With the blue light staying solid and not flashing, what does it mean?

I see mentions of trying the dongle in either a PC or a PS4. I have both but have not plugged the dongle into anything other than the Vero 4K. I don’t want to cause damage by plugging it into anything else unless instructed to do so by Sam or a Moderator.

Sam. If the dongle has become faulty, can I buy just a replacement dongle or does it have to be the dongle & the remote as one unit?

#2

The supplied remote is RF not Bluetooth.

It’s a standard USB Dongle that register as HID device. You can not break anything by trying it in a PC.

They need to be a pair as they are unique. But quite unlikely it’s broken

#3

Silly me, got Bluetooth on the brain. lol. Yes, RF :slight_smile:

#4

I plugged the dongle into my PC and it is not recognized. Nothing happens at all. If I plug in a wireless mouse dongle, it appears in the Device Manager as a HID device but the Vero 4K dongle does nothing.

Tried it in the PS4 & Xbox One X, nothing happens at all.

Plugged in the dongle for a Microsoft wireless keyboard and can navigate through the Vero 4K.

I think that the way the Vero 4K remote just gives a steady blue light for about 30 seconds and does not flash, when the Home & OK buttons are pressed, is an indicator of something gone wrong. Why is it doing that?

#5

Can you go to My OSMC -> Logs and upload a set of logs with the supplied dongle attached?

Sam

#6

Will do that in about 15 hours. I have never uploaded logs before so is there a guide on how to do it?

#7

For your case no need to enable debugging just upload via MyOSMC

To get a better understanding of the problem you are experiencing we need more information from you. The best way to get this information is for you to upload logs that demonstrate your problem. You can learn more about how to submit a useful support request here.

Depending on the used skin you have to set the settings-level to standard or higher, in summary:

  • enable debug logging at settings->system->logging

  • reboot the OSMC device

  • reproduce the issue

  • upload the log set either using the Log Uploader method within the My OSMC menu in the GUI or the ssh method invoking command grab-logs -A

  • publish the provided URL from the log set upload, here

Thanks for your understanding. We hope that we can help you get up and running again shortly.

OSMC skin screenshot:

#8

Log uploaded here:
http://paste.osmc.tv/huvocaweja

#9

Bugger… forgot to reboot device. Will upload another log soon.

#10

Log after reboot. (Using a Western Digital IR remote in the meantime).
https://paste.osmc.tv/olalivopak

#11

Doesn’t show an attached dongle.
Can you take a picture of the dongle and let me know your order number? We can ship you a new one.

#12

Thank you Sam, appreciate the support.

Order #7282

P1050667 P1050670

#13

That’s a very old order.
Does your remote have volume buttons?

Not a warranty issue here, as I’m happy to replace regardless, but we don’t produce dongles for our older remotes anymore.

Sam

#14

No volume buttons,P1050673 as per photo.

#15

That’s unfortunate.
We don’t make that remote or the associated dongle anymore.

All I can suggest is you ping support@osmc.tv with a link to this thread and we can sort you out with a new remote.

#16

Sam has offered to sell me, at cost, a new remote and its dongle. I think that is very reasonable and ordered one. The Vero 4K, 4K+ and Remotes are now available in New Zealand (where I live) from https://nicegear.nz/ and it would cost me double of what Sam offered (after currency conversion & tax), if I bought it retail from that firm.

The support from Sam & the others here is unsurpassed, in my many, many years of buying consumer products.

6 Likes
#17

Sent you an email yesterday re: tracking of the remote you have sent me.

#18

I’ll check that shortly. I haven’t had much time to check emails today.

Sam

#19

Sorry for posting here, moved to another house and lost the usb receiver that came with the remote, is there a way to just buy the dongle without the remote?(don’t need two remotes).
Thanks for the great work.
Vero 4k+ best device I’ve had in a long time.

#20

If you have a remote with volume control I’m more than happy to send you a new dongle.

We don’t manufacture dongles for the older remote however.