Test Post

.nbvcjhhjvhvnbvvjhvhg jgjffu jfjf fh fh f

But I hope you had used the search function on a forum before, or?
There are several people running Deluge and one of the first post that show up if you put “Deluge” into the search is Installing a torrent client on OSMC

. j

1 Like

One of them installs deluge via apt-get while the other one does a manual install! I would not call that “actually the same”. And if you consider them the same it would have made sense to ask your question in the thread I linked instead of opening a new one.

This was one of your questions, and I believe I had answered that with pointing to the other thread.

I will take your advice but in the way that I will continue to support people who don’t kick after the people that try to help.

DF dfs s


Pack it in, really.
Fzinken has linked you to a simple step by step guide that has been tried and test by many many users, and proven to work.


sudo cp ~/.config/deluge/auth ~/.config/deluge/auth.old

On a side note, I find it hard to believe that someone who graduated with first class honours in computer games programming has never used Linux before.

sf sdf d

Have you tried it?
Have you hit google with “sudo”?

FYI. I haven’t seen your linkedin page, I have seen your personal “i am very smart” web page though

Bit of advice, lose the attitude.

dfg fdg d

I have removed the URL to your web page. The attitude is unwarranted.

I do not recommend the instructions you used: the Debian repo lags quite far behind for Deluge and the init scripts are legacy ones

Try and run Deluge in the foreground and see if you get anything from it. Check the binary size with du -h to make sure it is installed correctly.

If you are not committed to using Deluge, you can install Transmission via the App Store

Yes, I have deluge running.

I got it running by following these instructions that I then put into a how-to to share with others. These are not the same instructions that are on howtogeek. If you want support using those, please go post there.

The problem with that command not working, I think, is this:

after it finishes, start deluge with

give it a few seconds, stop it:

sudo pkill deluged
the above is needed to generate the initial config file, which we will modify to grant access to the osmc user:

cp ~/.config/deluge/auth ~/.config/deluge/auth.old
nano ~/.config/deluge/auth

Deluged has to be started to create the files in ~/.config/deluge/

1 Like

Not sure if anyone will respond to this as it was an older post. I’m having the same problem as the original author when trying to copy the auth file to auth.old. I get no file or directory exists.

I installed deluge using the Rasbian Add/Remove Software. I noticed in the link attached that it’s a fully manual install. Just wondering if that’s how one must install deluge?

I did type in deluged and let it run for a few minutes, then killed it. So it definitely doesn’t appear to have created the auth file. Afterwards I did type in deluged and then deluge-console to see if the console words. It does.

Just not sure where to go from here.