The best remote with a Qwerty keyboard. Vero 4K+

Maybe some of you have some type of proven remote control with Qwerty keyboard? I could use some YouTube and Netflix. I found one but I don’t know how much it is worth.

I use the Kodi remote app on my iPads. Works well, access to keyboard when I need it.

Will the QWERTY layout work for you in Poland?

However, I prefer a remote control

Why not?

Hi,

Recently got this:

https://www.amazon.co.uk/gp/product/B01MTZQ6GW/ref=ppx_yo_dt_b_asin_title_o08_s00?ie=UTF8&psc=1

As cec on lg, only mapped some of the buttons. Had to a map a button to stop and guide, the reset pretty much plugged and played.

Thanks Tom.

1 Like

Not test on Vero but I use this one on my RPI (2.4G with USB dongle)

Better than expected but keyb key a bit hard to push however. A logitech mini keyboard may be better (bigger of course) depending of expectation.

I have the Ri i25 and is working very well with my vero 4k+ and wetek hub(Coreelec) but, I prefer Yatsee app installed on my android smartphone!

Thank you for the hints. I will check the Yatsee application but I feel that I will end up buying a Ri i25. I’ll let you know.

The Rii mini i25A pilot came to me today. It works very well. My son reprogrammed the functions of keys for my needs.
Can I turn on Netflix with one button? How to do it?

Have your son manually edit your keymap to add the action “runaddon(plugin.video.netflix)” to whatever key you want. Note that you cannot do this with Keymap Editor, and if you open Keymap Editor after adding this it will likely destroy the entry and need to be redone. If more basic instructions are needed just say to.

1 Like

Thank you. The son of the buttons programmed differently. In the evening we will try your way. I’ll let you know if it worked.

@ darwindesign
I works.

Thank you very much

1 Like

I will add that the gyro mouse does not work on Vero4K +.

Works on my i25 (not A).
Did you activated mouse support in Kodi?

1 Like

No.

No. How to do it then?

Settings - System - Input

1 Like

Thank you. It works.
I didn’t know that you had to activate it in the settings.