Time setting in Vero2

Gang,
I’m drawing a blank here. Where does one adjust the time settings in OSMC (Krypton update) on Vero2 box? I can’t seem to find it in the system menu or in My OSMC. Any help is much appreciated!

Sam,
You guys keep up the great work!

1 Like

You mean change the actual time or the timezone?
Timezone is in Settings -> Interface -> Regional

Thanks for the kind words.

Let us know if you run in to any problems :slight_smile:

The ACTUAL time. Time zone is correct, but time is off by 2 hours 54 minutes (behind)

Reapplied each setting and rebooted, now all is good.

As long as you have a network connection that will be automatically be set.
If you need to set it manually you would need t do that via command line.