To add network-ressource via NFS not possible


I have got my Vero today :yum:
Made the update,changed some settings, made my YATSE run on the smartphone etc.

All my music and movies are on the hdd´s of my solo2 (sat-receiver,linux based). Let me take the musik as an example:
It is stored under media/hdd/music on the solo2. So I tryed to add this music to osmc via nfs, but this doesn´t work. The device is found and I can navigate to media/hdd, I can see the folder music there but when I click on the folder, nothing happens, the folder does not open.If I choose ok now, osmc only remembers the path media/hdd. If I add “musik” manually to the path, there comes a message, could not open…
Doing the same things using Windows-Network works fine, I can find and play my musik from media/hdd/musik.
I also have a raspberry pi, running openelec on it, no problems there with adding network-ressource via NFS.

May be I make a fault, but I don´t know which one… :sunglasses:

Whats image you use first install plugin named nfs server on your solo2 ,i have same problems but after install plugin i see my box over nfs.But now i have problems with hd films only working some seconds and then freezing,before RC2 hd films working now is somthing broken again.

NFS-Server is installed.

do you choose from nfs server plugin media/… and then restart your box

As I wrote above, I use OSMC on VERO, now I changed skin to Confluence: The same, adding music via nfs not possible.
But adding movies ( are on solo2, path media/hdd/movies) is no problem via NFS, works fine. It´s crazy… :relaxed:

BTW: Mail-notification does not work here, it is set to true…I always have to look to this thread to see, if someone has answered…

i tried with my vu duo i made music folder and put some music file that folder then i opened osmc with nfs and add this folder to osmc all files i see and can play

Solved: File-Permissions were wrong, now everything works fine… :sunglasses:

When adding as a source, you will not see files when you get to the deepest directory because the system is not looking for files, only a source (directory/folder). If there is an issue accessing it then it is almost certainly an issue with permissions on the server side.

Thank you @inahike and @ActionA :+1:

Receiving mail-notifications is solved also, they were in my spam-folder. Changed this and it works… :blush: