Total nooby question(s)

is it possible to install osmc on atv1 with component video only with oem video card (no CrystalHD card)? I’ve been at it for a week now to no avail and the atv1 video has been the only common denominator. I’ve changed all other variables. I’d prefer answers from those who have actually tried loading osmc on to a stock atv1 (hdd install). i just picked this unit up and was able to successfully load and run OpenElec with no issues other than I had to utilize the component out video to get it to load and play properly. I can’t remember if I tried HDMI playback or now because it’s all blurry now to to the massive amounts of hours I’ve spent trying to get an install to fruition, actual user config(date/timelocation/etc) screen. I’ll reload OpenELEC to double check my hdmi concerns.
btw- ordered BCM970015 last night

Yes – Wiki covers how to use Component. OSMC defaults to HDMI.

No BCM970015 is needed.

I’m thinking you can buy a Pi cheaper and have better performance. I know it’s not an Apple then :slight_smile:

my affinity for Mac began with a Mac Performa and have never looked back. actually almost Pi build is in the near future but am holding off until I improve my osmc skill set on the tv1 first. I’d like to build a plug and play setup for my daughter, hence Pi?

I see the install is on the tv1 via command line. I do not get the initial config page on TV, it just goes black. I’ve tried different TVs, cables, and HDMI versus component. It’s as if install completes then atv1 does not respond with setup pages. still working the problem.

and I tried several TVs as well.

ran sudo apt-get dist-upgrade - last line “E: Sub-process /usr/bin/dpkg returned an error code (1)”

I’m not an Apple guy at all, I’ve never even seen a ATV1 but with following the forum I would start by trying a different usb stick

All i’ve used is the atv1. I’ve had the best luck using lexar or verbatim usb, scan disk not so much. I used pie baker to make the install stick, i’ve also had to revert back to stock apple firmware, update it, and then start over again(trying to install). One thing i ran into when installing is the second time it reboots to the osmc screen it took 3 or 4 min. of just a black screen for the setup menu to come up. It is old so sometimes it lags on the different screens. I’ve used both component and hdmi, and still have stock graphics instead of the crystal hd.