Trakt is not installing

#1

Hi Guys,

I had to after december update to install from scratch OSMC on my Vero. Most of the things went pretty smooth (mysql rulez :slight_smile: but I can’t install Trakt add-on.
The first time I’ve tried OSMC and my vero crashed and restarted. And add-on didn’t install. After that every time I’m trying to install I’m getting error of some dependancy modules couldn’t be installed.

I have logs when I’m trying to install:
http://paste.osmc.tv/fuhomejehe

Can it be fixed somehow, or should I install OSMC from scratch again?

Thanks

0 Likes

#2

Trakt addon installs just fine here… on a Vero 4K after December update.

Your log contains a lot of other errors, I could find Trakt but not the part where it goes wrong.

0 Likes

#3

Take a backup of your Kodi configuration:

sudo systemctl stop mediacenter
mv /home/osmc/.kodi /home/osmc/kodi.backup
sudo systemctl start mediacenter

then try to install Trakt again. If that works fine, it’s a problem with your Kodi configuration.

0 Likes

#4

Seems that it solved the problem. Should I restore configuration or configure again?

0 Likes

#5

The safest is probably to configure again. You still have your original config files for reference.

0 Likes

#6

Thanks, will do :slight_smile:

0 Likes