TVDB Scraper (v3.0.7) Not Picking Up NFO

Hi. Using TVDB Scraper (Vero 4K default scraper for TV) v3.0.7 and it’s not scraping properly. It would go through the folder and then finish without adding to the library. No error message. Not picking up the NFO in the folder.

I tried the same with TMDB scraper and it worked.

Does anyone know if it’s the TVDB scraper having problems or is it only on Vero 4K? I checked the Kodi forums and there doesn’t seem to be any reported problem this month of August.

AFAIK there is no relation between TVDB scraper and NFO files. So if both are not working something might be wrong in your setup.

Suggest to review file naming and NFO content and recheck the options you use for adding content to library.
If all fails enable debug logging recreate the issue and upload logs.

Thanks. I’ll do that :slight_smile:

I tried renaming the folder and the TVDB scraper worked. It’s just now that I found a thread in the Kodi forums that does indicate that there’s a problem with the scraper if you just rely on parsing NFO. Link is here - TVDB scraper NFO bug

Thank you, @fzinken !