Tvheadend - no free adapters

Hello everybody,
my english is not the best and my skills in kodi too - but I try:

I had a well-running OSMC 2017.10-1 with well running tvheadend. As tuner i have an astrometa DVB T/T2/C Stick with RTL2832 and MN88473 (T) and MN88473 ©.

After installing an addon (magine.tv) for streaming TV over the internet, that needs InputStream and widevine, TV is less fluently.

So I ordered a new microSD and set up brand new OSMC with tvheadend.

EDIT: The tvheadend wizard showed all 3 Tuner chip entries.

I tuned in a TV channel and when I wanted to switch to another, “no free adapters” error showed. In the web interface I found that two of the 3 adapters were gone from the TV adapters tab.
… Tried an older version of OSMC image. Same Problem. Even tried Libreelec. Same!!

And now: reinserted my good old microSD with 2017.10-1 — It works! all adapters up and running.

Has anyone an idea what I can do?

Thanks in advance,
Himbeerfernsehen

Perhaps it’s the new version of tvheadend. Can anyone give me a hint on how to downgrade tvheadend to a former version, please.
THX

Hello everybody,
everything works and I dont know why it didnt. Several times I powercycled, replugged the DVB dongle, removed and recreated network and muxes in the Browser interface and finally the Adapters stayed. Dont give up, its gonna be alright. Wish you all a gold 2018!