Unable to connect to remote server - content scanning on new install

HI all,

I have the latest version of OSMC installed.
I am connected via WiFi and status is connected.
No proxy is configured
All other internet activity seems to work such as Video AdOns for streaming TV etc.

Any ideas?

Thank you for your time. Alex

ok, so i just tried t update osmc and it found a update. After the update it now works fine and I can scrape with no issues.

So if I download the latest version of osmc with the installer, scraping does not work unless I also do an online update after the initial installation os osmc. I had not thought of doing this initially as I thought the installer you download will be the latest current version. Seems it is not.

So I am all good. Thanks everyone.

To get a better understanding of the problem you are experiencing we need more information from you. The best way to get this information is for you to upload logs that demonstrate your problem. You can learn more about how to submit a useful support request here.

Thanks for your understanding. We hope that we can help you get up and running again shortly.

I assume with the edit of your post you want to say your problem is solved?