Update and Youtube

Hi everyone, i have two problems which i could not solve even after search on google and forums.

  1. How can i update my osmc? It is runng on a vero and update using osmc or command line wont work. I mean it is updating, but the version is still 18.9…I think we have 20 at the moment?

  2. How can i make youtube work again, e.g. to what trailer? I have tried to generate an api key in my google acc, but i wont let me save the “OAuth consent screen” (just says error ^^)

Thanks for your help :slight_smile:

running sudo apt-get dist-upgrade --fix-missing also doesnt work properly:

Failed to fetch http://security.debian.org/pool/updates/main/b/bind9/libdns1104_9.11.5.P4+dfsg-5.1+deb10u5_armhf.deb 404 Not Found [IP : 80]

Update…the --fix-missing actually worked and kodi updated itself ^^ Its now on 20.2.

Can anyone help with youtube issue?

Support for the YouTube add-on can be found on Kodi’s forum in the following thread. Any questions or problems should be posted there…

1 Like

Solved it thanks

1 Like