Update broke Russian font and 4:3 format tv skin

#1

Hello


I have old TV 640x480 in kitchen, and i like OSMC theme, but this update have mistakes:
Background not for all screen.
Russian font is broke when selected.

Sorry, for my english.

#2

Change the font from Default to Arial. You can find that at: Settings > Interface > Skin > Fonts

1 Like
#3

Dont like Arial with OSMC theme.

#4

That’s the only font right now that works properly with Russian.

1 Like
#5

But on 2019.05.02 update its work fine

#6

There was a change made in attempt to improve other languages. Unfortunately, it causes some problem. For now, just switching to Ariel will fix the problem.

#7

CC @Chillbo

#8

This should be fixed with the next update :+1:t2:

1 Like