Updates & App Store

Log file is at [OSMC Log](HTTPS://paste.osmc.tv/ removed log as I just noticed it had a lot,of user I’d and passwords in it )

Just noticed my OSMC doesn’t appear to have updated since November last year … I run a manual update and it seems to error.

I was trying to use the App Store but nothing happens with that but suspect possibly linked to the system version.

Anyone any idea?

Streaming on Kodi on it works just fine so it seems to be connected ok but clearly something is awry….

Try this

1 Like

Hot fix worked and downloaded update … backing up now prior to running update … thank you

Are hotfixes documented somewhere?

Nope, as they normally only are intended for a small group of users.

App Store still doing nothing … any thoughts?

What are you trying to install?
check logs

Tbh I am not trying to install anything specific I just wanted to have a look and see what there was…

I will go check logs 🪵 (watching football atm )

The update system seems to be down currently:
see https://status.osmc.tv/

everything operational on that link

There were some issues with the update server earlier. This should now be solved.

1 Like