Updating manually

If I update manually using ‘sudo apt-get update; sudo apt-get dist-upgrade’, is there a way to manually turn off the update available sign in the lower left corner?

I’ve been turning it off by going into the OSMC Settings program and running the manual upd

Sure, a reboot should do fine

I rebooted it still comes up. unless I go in and run the osmc settings and do the update.

If you update with apt-get dist-upgrade after the updates-available icon appears, it will not be reset unless you go back and check for updates again. That’s the way the OSMC updater code currently works, as it is not aware of updates run outside of itself and will believe there are updates until a new check for updates is run.

Ok thank you.