"UTMP System Runlevel" Now Stuck in an Infinite Loop

ok ahhh it never ends with me! ahah

Somethings happened, no idea what though.

after running “sudo tar -xvzf /media/OSMC_BU_OLD/home_backup_20210819.tgz” & “sudo tar -xvzf /media/OSMC_BU_OLD/etc_backup_20210819.tgz
the TV screen has turned totally orange…

Logs at: https://paste.osmc.tv/acatozojes

That is odd, did you restarted?
Was the unpacking shown correctly on the screen? Your logs doesn’t show a Kodi customer config.

hmmm In terms of the TV screen, I’m not sure as I was in another room when running the command. In terms of my PC screen, the output said it completed running successfully

Ok, tried reboot?

hmm ok rebooting it seemed to stop the orange/red screen however, the OS is stock.
I’ll run sudo tar -xvzf /media/OSMC_BU_OLD/home_backup_20210819.tgz & sudo tar -xvzf /media/OSMC_BU_OLD/etc_backup_20210819.tgz again and hopefully the backup will kick in.

Give it a try, but sounds like something is wrong.
Suggest you install MC to take a look at the contents of the tar files.

ok so ran both commands, etc.tgz worked without errors. However, home.tgz completed with an error:

gzip: stdin: invalid compressed data--format violated
tar: Unexpected EOF in archive
tar: Unexpected EOF in archive
tar: Error is not recoverable: exiting now

Displayed on the TV screen is the “UTMP System Runlevel” thing again.
*Edit; Logs: https://paste.osmc.tv/cizapedila

Did you had two copies (NAS and PC) for the file?
Can you open it with MC?
As you have autofs now working maybe you can try to open directly from NAS /mnt/

I’m pretty sure I only did the one, which I used WinSCP to copy the two .tgz archives over to my PC.
By MC, I’m assuming it’s {Edit*midnight} commander? What would I be looking for when browsing the achieve files?

Sorry, I’m not too sure what you mean by:

" As you have autofs now working maybe you can try to open directly from NAS /mnt/"

Let’s shortly continue on PM to exchange some details

ok Cheers :+1: