Vero 2 just goes to a sad face after may update how can I fix it

I updated, rebooted and now I can’t do anything. First chance to watch a movie in 3 months seems to be a bust

Not a lot of information you are giving here.
Does a complete power down with pulling the plug for 10 seconds help?
Is it still possible to ssh into the system and grab some logs?
See here:
https://osmc.tv/wiki/general/how-to-submit-a-useful-support-request/

You may have an incompatible add-on installed.

You can easily test this with mv ~/.kodi ~/.kodi-backup

Well, I turned on my vero 2 to watch a movie… Was prompted with an update, updated now all I get is a screen with a sad face on it.

Tried to reboot a few times, then gave up. Just goes to master login screen, then to the sad face screen.

Gave up for tonight as I’m watching my fire stick. Anything I can do to recover the vero though?

I haven’t installed any add ons to the vero

Have tried pulling the plug etc, I don’t know how to connect with vero…

You can reinstall the software if you continue to have problems.

You can grab this from osmc.tv/download. This is the easiest way but it will reset your device

Sorry for the late reply, I just got around to looking at this…

I reinstalled the software via sd card, which meant loosing all setting library’s etc, but seemed the best way to get up and running.

All seems to be back to normal now. I’m not sure what caused the sad face on boot issue but hopefully it is sorted now.

Now you have the June update to contend with :wink:

Should be fine though. Let us know if you have any more problems

Sam