Vero 2 ?network? issue (update & scraping)

i have finally received my Vero 2 today. yay!
After setup and establishing Network connection i get the following error while checking for updates manually and movie scraping:
“Addon error, for more information see log” (freely translated from german :slightly_smiling:)
I think i don’t get internet connection. (maybe because of my DNS…, so i tried goolge DNS, but no luck either.)
Network connection settings are the same as on my old/replaced Raspi.

I also tried to view the logs by ssh’ing into Vero.
I have searched the Forum and found the Command “grab-logs -A”.
Tried that, but terminal replies:
“grep: /var/log/apt/term.log: No such file or directory”
I’m pretty new to Linux Mint as well so maybe i got the wrong command?

One last thing, the FAQ section seems slightly outdatet, i found several dead FAQ “howto ssh…” links in different posts. :-/

thanks, nobo
ps: sorry for my bad english (non native speaker ;-))

thanks for the fast reply sam. it worked.

Excellent, you’re welcome