Vero 4K+ and nfs shares

Hi all,

I have received my Vero 5 the other day (YAY!) and gave my Vero 4K+ to my brother who has the same set-up at home like I do.

But for some reason I cannot add nfs shares to the Vero 4K+ at his home. When I go to add Media → Browse for library → Network File System (NFS) I do see the IP-address of his Synology NAS but I cannot click through and see the network folders which should be there.

We both use Synology DS218+. At my home this works like a charm, I select the Network File System (NFS) and then I see the IP-address of my Synology and then I can press on the IP-address and see the network folders movies, series, etc. etc…

We both use the 192.168.1 IP-address range, my Synology is under and his Synology is under

What could go wrong here? Any ideas anyone?


Marcel Beringer

@fzinken wrote here how to mount network shares with autofs.

Maybe this helps you.

I’m using a Synology NAS on simple NFS shares with both 4k+ and V.
So I’d start with his Synology setup.

You might check the NFS permissions on the shared folder of the other NAS. It might be that he installed NFS but didn’t add this to the shared folders

Below an example of my settings, i also use autofs.

1 Like

Thanks for your reply, but like I mentioned, it was already working at my home. Just not anymore at another house and network.

Hi Marcel, which IP-address is that exactly under Client then?…

The IP-address of the Vero?

That is indeed the IP-address of the Vero.

Fantastic, this did the trick :slight_smile: Thanks Marcel.

1 Like