Vero 4k black levels

I’m watching a 1.85:1 movie with black bars on my LG OLED 65B6 TV. The movie has several title pages with an all black background with white text. The bars appear as perfect black while the movie background on the title pages is a dark grey. When watching the movie with VLC on my Macbook the bars and background look identical (near-perfect) black.

Is this something I can fix using settings or on the command line? I’m running OSMC 2017.08-1.

Is it a 10bit 4K movie, or just 1080p or lower?

On your TV, make sure the black level is “low” and adjust the OLED light level down to your preferences. (Mine is 80 on my 55E6P). This certainly has nothing to do with Vero 4K, and is just due to differences in brightness/black rendering between your computer and the TV. The OLED TV has a far greater dynamic range than your Macbook.

If the background of the movie was true black then it would appear the same as the sidebars; most movies are scanned from film, though, and therefore involve an analog process. They aren’t very likely to have many actual “true blacks”, including on title sequences, so if the brightness of your display is enough, you’ll see the difference.


Thanks, I suspected as much. @bmillham : it was an 8 bit 1080p movie apparently with poor black levels. I can see all the blacks playing the mp4’s from the AVS HD 709 collection.

I don’t believe it’s the oled light level you need to adjust (I have a B6 too), it’s the brightness setting. I have my oled light level and contrast at 85 and my brightness at 51 if that’s of any help.

I’d recommend reading the avsforums for B6 setup - very helpful


Thanks for the correction. My B6 is already calibrated using the AVS HD 709 files, so I didn’t change anything. I was just annoyed with the difference in black levels between the bars and the movie.