Vero 4k+ bookmark images

That’s for a completely different model of hardware.

The 4.9 kernel will not take several years.

Well, I’ve been pretty patient here. I posted the issue 6 months ago. After not hearing about it for 3 months (with no pestering on my part), I mentioned in another post how there has been no response. You indicated that a fix is in the works, 3 months ago.

Now, 3 months later (again being patient) when i ask for an update, the best i get is indicating that a fix “will not take several years” and even then, depending on who is responding, the new version “should” fix it, of is “suspected” to fix it.

This is poor customer service. Again, I’ve tried to be patient, but to simply say that a fix is in the works and then, 3 months later, that it “will not take several years” is poor communication.

Considering that version 4.9 is questionable that it will even fix the issue (according to ActionA - “Sam suspects it will be resolved in 4.9”), I’m asking you to fix this directly, something that I feel should have been clear 6 months ago.

I have just checked and I cannot reproduce this problem under the 4.9 kernel. I’m not sure of how to fix it under 3.14, which is why I advised waiting for the next update

The 3.14 kernel can now be considered EOL as of January 2020.


Another thing: did this happen on all or just some titles?


Again, this is poor communication. 3 months ago you didn’t advise to wait for the new kernel. you actually indicated that a solution is in the works which given your post, you apparently didn’t know until now that this could not be reproduced in 4.9 and you also indicate that you don’t know how to fix it for the kernel that i had 3 months ago (and now).

i guess i’ll have to wait for another 3 months before checking in again, but then again, why?

Look, I know that this request wouldn’t have gone to the top of the issues list. However, if my request wasn’t at all important 6 months ago, I’d have appreciated it if you would have told me that. that would have been better.

edit - it happened on every single one.

The request was certainly lower on the to-do list than other topics, yes.

I have made clear when the 4.9 kernel will be ready as well as an outline of the roadmap. Hyperbole like statements saying we will need to wait several years aren’t useful.

Yes - you’ve waited a while for this one. It will be fixed soon. We didn’t suggest waiting for a new kernel some time ago because we didn’t have an ETA for it.


Interesting. i never looked to see when 4.9 would come out or when it was promised. as you can tell from my earlier posts, i didn’t have any idea even what kernel we were on. You indicated simply in a previous post less than a day ago that “it hasn’t been released yet” with no other info. ActionA indicated that “a Lot of work is required” for this release. Given this, it shouldn’t be surprising that I had no idea when it was promised.

however, while searching this forum on how to find what kernel we’re on, i found a post back 4 years ago that said that we were on 4.4 (which I linked to). that didn’t bode well for my belief that 4.9 would come out anytime soon which i believe, appropriately, was indicated in my post. Your only response that it would not take several years was not helpful nor funny, but rather flippant. Given my patience and, I believe up until today, my “thank yous” and “sorry for the confusion”, etc, I would have believed that I was owed more than that type of response. I was wrong.

The problem is, Sam, that you indicated 3 months ago that a fix was in the works. To me, and I doubt I’m alone, that means that it is being actively worked on. I’m no idiot - i’m not expecting 8 hours a day on this issue as I made clear in my previous post. But it does mean that you are working on fixing it. Based on your posts today, that isn’t true. You only were waiting for the new kernel to come out to see if it would fix it, as you seemed to find out today that it probably should as you only just tested it. It would appear, given your posts, that you weren’t working on this issue at all and were just hoping that the new kernel would solve the problem. That it seems like it does is nice news. That I feel misled here isn’t.

That is not correct.

Started working on it with 3.14 – parked it for a while. As 4.9 got nearer, it no longer made sense to resume any fix for this issue on the current stack.

ok. wished you had communicated this to me as well earlier. Also, it appears given this post that you had no idea that 4.9 “should” have fixed this issue, as promised earlier. You just didn’t want to “continue?” working on it in 3.14 given the new kernel got nearer. again, the communication is poor.

it’s a shame. I’ve had good support on this forum in the past. I’ve enjoyed being here and enjoy the vero 4k. I just believe that when someone says they are working on a problem (or a fix is in the works) that it means that it is being done and/or taken with some degree of seriousness or importance. hope that it will be fixed isn’t what i was promised when told a fix is in the works. a smarter man than me once said “hope is not a strategy”.

You know what Sam - I’m having a piss poor day here and I’m taking it out on you. While not all of what I’ve written is crappy, I want to apologize for especially how I’ve written it.

If you can agree to make this a reasonably important issue for you after 4.9 gets released, then let’s simply move forward.

Again, sorry for the crap.


It’s all good. After 4.9 is made available, would you mind giving it a try and reporting back?

will do. I’m not sure if 4.9 will be tied in with a regular monthly release. If there is a way to let me know when 4.9 is released, that would be appreciated.
have a good day.

There will be a test thread (soon-ish – few days likely).


sounds good. thanks.