Vero 4k broken

Hi Guys n Gals, recently upgraded to the 4k+, excellent, cheers Sam : )
I donated my old 4k to a mate, when i had it I only used ethernet, never wireless.
Tried to connect it wireless at my mates but it took forever just to find his router, even then it wouldnt accept the connection, I dont recall the error it gave, my bad.
Anyway I brought it back to mine, same errors at mine trying to connect it wireless, ethernet is fine and dandy.
I decided to reinstall OSMC from usb, no go, it just booted up normally.
I then tried an sd card, again no go, just booted normally again.
I unplugged, sd card in, toothpick in, powered on, waited at least 30 secs, just a frozen screen with " Please stand by " for 5 minutes.
Rebooted and now I have "Fatal error could not find filesystem.
Any help appreciated.

Mike

If you use the toothpick method without properly configured installation media, you could cause the internal filesystem to be corrupted, hence the ‘Fatal error could not find filesystem’ message.

Can you take a screenshot of the contents of the SD card so we can confirm that it has been imaged properly?

Can you also confirm you’re inserting the SD card correctly: should be logo side down, so pins are facing up.

Cheers

Opps, yes sd card inserted correctly, pins up.

You need to move that osmc-installer application to somewhere else, like the desktop, and then run it and follow the on-screen instructions.

If you’ve attempted the toothpick method, you’ve likely corrupted the internal environment and we may need to use a specific unbrick image to get the device booting again, but for now, try a standard reinstallation.

Hi Sam, thanks for getting back.
That worked a treat, also got it working wirelessly also, all perfect now.
However… Sam that tut on reinstalling ? Really ?

Thanks again, Mike.

I’m happy to receive any feedback on how to improve the reinstallation process. We have tried to make it as simple as possible.

Well it doesnt say anywhere you need to run it on your local machine so im sure im not the only one, or am I lol. At least you have something to do over the Christmas period now… cheers pal.

Are you sure we’re talking about the same set of instructions?

  • Go to the Download page and download the installer for your computer.

https://osmc.tv/wiki/vero-4k/reinstalling-osmc/

That Download page then takes you a link that says Microsoft Windows, so it should be reasonable for users to assume that the program is to run on their PC.

Nope, completely thought you just stick it on an sd card / usb stick and then into the vero.
A couple of lines like " extact this to chosen media " maybe ?
Anyways its perfect again, cheers pal.