Vero 4k+ crashing in plex for kodi

#1

Hi, I reinstalled vero to factory reset and installed plex for kodi addon, so when in movies library in plex addon and when I want to go back to main screen or by clicking home button vero crashes with sad face. I tried all different plex addons and I get same issue.

Log: https://paste.osmc.tv/cozupuqaxe

#2

Did you try PlexKodiConnect?
When you tried other Plex add-ons, did you disable the official one?

#3

I tried everything, plexkodiconnect works. It’s only happening if I go in to my movies, if I go to tv Shows or other shared users everything fine.

#4

Are your films shared in a different place than your TV shows?
Can you try playing the file directly over the network?

Sam

#5

I don’t have a issue playing files,issue is going back to home screen from within movies osmc crashes with sad face but it only happens with my movies no others.

#6

Can you try another skin?

#7

I did, no luck. whats weird is if switch to another user and try his libraries its not crashing.

#8

That’s interesting to know.
It may be possible that you have a corrupt thumbnail.

Could you try clearing your Kodi userdata / library files?
Let me know if you need some help on how to achieve this

Sam

#9

You mean deleting thumbnails folder in userdata.

#10

Also Database/Texture13.db. That’s the texture database. Make sure you stop Kodi before doing that.

#11

I did that and still crashing.

#12

As a test could you move the entire Kodi directory away?

Sam

#13

what do you mean

#14

Stop Kodi, and move the .kodi directory:

sudo systemctl stop mediacenter
mv .kodi .kodi.save
sudo systemctl start mediacenter

and you have a fresh install. You would then have to setup Plex again.

#15

I did fresh install couple times with 3 different builds from December 18 and always have same issue, Im thinking that it could be from server

#16

OK, I did fresh install in my win10 desktop and its dong there too. I dont know whats going on, it could be server issue.

#17

Or the addon as someone had (different) issues here

#18

I’m out of options.

#19

I suspect that there’s a problematic file in your library then, which could be hard to track down. You could try halving the library contents and seeing if the crash still occurs. If it does, you half it again. Eventually you will find the problematic file(s).

Sam

#20

Thank you Sam for your help, I’m rebuilding plex server library and will see what happens.