Vero 4K error with OSMC update


#1

Over the last couple of weeks, I have been getting a dialog box pop up saying that errors were encountered when trying to update OSMC. I just tried manually checking for updates and received the same error. My OSMC version is currently sitting at June.


#2

What happens if you try to update from command line? We need to see the complete error. Otherwise:

To get a better understanding of the problem you are experiencing we need more information from you. The best way to get this information is for you to upload logs that demonstrate your problem. You can learn more about how to submit a useful support request here.

So, in summary:

  • activate the logging
  • reboot the OSMC device
  • reproduce the issue
  • upload the log set either using the Log Uploader method within the My OSMC menu in the GUI or the ssh method invoking command grab-logs -A
  • publish the provided URL from the log set upload, here

Thanks for your understanding. We hope that we can help you get up and running again shortly.


#3

Thanks for your quick reply, Brian. I’ll be sure to follow your suggestions.


#4

You could try update via My OSMC again and when you see the error, upload a set of logs.

June is the current version

Sam


#5

I tried reproducing the results again according to the aforementioned steps, but ‘Murphy’s Law’ kicked in and instead of giving me an error dialog, it gave me a dialog saying that everything is up-to-date already.

The only thing that had changed since the errors began occurring was that I had set up my internet (wifi and lan) to turn off for several hours at night, then turn back on at 6am in the morning.


#6

Hi Ben

If your connection dropped at the exact time OSMC checked for an update, you would’ve received this message.

We call it Sod’s law :slight_smile:

Glad everything is working well and give us a shout if you have any other issues

Sam