Vero 4k+ gui at 720p

Until yesterday never problem. Today power on and the gui is at 720p, No other choice in the settings. I did not touch anything and the version is that from August 1. Dont know what to do.
Thanks for help.


Have you tried restarting the verok4?

If you have:

To get a better understanding of the problem you are experiencing we need more information from you. The best way to get this information is for you to upload logs that demonstrate your problem. You can learn more about how to submit a useful support request here.

Depending on the used skin you have to set the settings-level to standard or higher, in summary:

  • enable debug logging at settings->system->logging

  • reboot the OSMC device twice(!)

  • reproduce the issue

  • upload the log set (all configs and logs!) either using the Log Uploader method within the My OSMC menu in the GUI or the ssh method invoking command grab-logs -A

  • publish the provided URL from the log set upload, here

Thanks for your understanding. We hope that we can help you get up and running again shortly.

OSMC skin screenshot:

I moved the vero to a different TV and it works again correctly,
Yhanks for help.

1 Like