Vero 4k+ NFS access problem

hello support, hello forum,

my setup:
Synology DS1515+ gigaBit Eth 2 Vero 4k (old one)
nfs-permissions: map root to guest
the share is movie, below, i have several folders (movie, docu, concert, …)
in each folder are the files in seperat folders.
I have mount via NFS each folder under the movie share, it works.

the change:
now I bought a vero 4k plus, because some 4k movies dind’t run smothly with Fast-Ethernet.
I also changed the IP-adress in the nfs-permission-settings of the NAS.

I’m now setting up this new device, and I face following problem:
I tried to mount a source via NFS, I see the IP of the NAS, then connect, and I see the share movie. (/volume1/movie)
That’s all, I could not go deeper, I’ dindt see any folder under the share “movie”.

I tried this also with hte file-manager, it dind’t work too, I could not browse through the directories.
I create at my pc a new folder below the share “movie”, and mount this via NFS with the old vero succesfully.
Nothing with the new vero 4k plus !

changing permissions to:
map all users to admin
map all users to guest,
nothing works

what is the problem?


Did you go through this or the troubleshooting section that follows?

Are you able to access the files from a different device?
If you can access from the 4K, but not the 4K +, you could copy the settings over using Backup functionality in My OSMC.

I follow the wiki-link and it works now…
…sometimes I didnt understand it… ;->