Vero 4K+ not recognising external HDD and not uploading iptv channels

Are you using an OSMC powered hub?

No.

What are the specs of the hub? It might not be providing enough power; or it may be backfeeding the Vero.

Does the Vero work with the hub connected, no PSU connected, and no HDD connected?

I’ve bought this one;

https://www.amazon.de/gp/product/B07N73L3NJ/ref=ppx_yo_dt_b_asin_title_o01_s00?ie=UTF8&psc=1

There’s also another issue, when listening to music from the HDD with or without the USB hub, after 3 or 4 songs the Vero shutdown and reboots…

Please answer this.
It sounds power related

Sam

Yes it does. And now, with no hdd or usb hub, the vero shutsdown. Sometimes at the begining some times a little later…

Your hub is backfeeding the Vero then.
Would need to see logs.

Ok, I’ll need a little help there.
How do I see and send you the logs?

To get a better understanding of the problem you are experiencing we need more information from you. The best way to get this information is for you to upload logs that demonstrate your problem. You can learn more about how to submit a useful support request here.

Depending on the used skin you have to set the settings-level to standard or higher, in summary:

  • enable debug logging at settings->system->logging

  • reboot the OSMC device

  • reproduce the issue

  • upload the log set either using the Log Uploader method within the My OSMC menu in the GUI or the ssh method invoking command grab-logs -A

  • publish the provided URL from the log set upload, here

Thanks for your understanding. We hope that we can help you get up and running again shortly.

OSMC skin screenshot:

thanks, I’ll try to do that just now

The vero doesn’t start now. I don’t have anything attached to it, but as soon as I power it, it shutsdown.

In what configuration?

Disconnect everything from the Vero except the remote dongle and official power supply and then try.

Thats how it is, with nothing connected.

If you are not using the official powered hub, and it was powering the Vero without the attached power supply, it was likely backfeeding the device.

Hopefully you didn’t have both the supplied PSU and hub connected at the same time.

Leave it off for half an hour, and then try again.

So now I blew this up. Tried to reinstall the OSMC and failed and now it says fatal error could not find root…
damn…

Leave it off for half an hour.
Boot using only the official PSU and device, no hub.

Reinstall OSMC from https://osmc.tv/download.

That’s what I did, but I’ll wait half an hour and try again…

So, I finally reinstalled the OSMC successfully. But the troubles continue.
Without anything pluged the vero after a few minutes shutdown. Then I tried to connect the hdd and it didn’t recognize it and it shutdown again. After I pluged the usb port with the hdd and could make it work. Added the library and I am now wacthing a tv series. I don’t no for how long, though…
How do I send you the logs?