Vero 4K+ not working at all

Hi there,

Recently bought the Vero 4K+. I used to have a raspberry pi 3 with Plex reading files directly from my Synology Nas and everything was working smoothly no matter what. I thought it was going to be an out of the box experience for Vero, but apparently nothing is working properly. I tried using NFS, SMB, Emby for Kodi, Plex Kodi Connect, to “upload” the files into Kodi, they are well detected each time but reading movies, no matter the size, is a nightmare, takes minutes to buffer, plays for seconds or not at all, freezes. I tried to navigate the forums to find an answer but i’m no IT specialist at all and everything looks like chinese to me :slight_smile: Any help would be much appreciated (and sorry by advance if my terminology is poor).

Hi,

To get a better understanding of the problem you are experiencing we need more information from you. The best way to get this information is for you to upload logs that demonstrate your problem. You can learn more about how to submit a useful support request here.

So, in summary:

  • activate the logging
  • reboot the OSMC device
  • reproduce the issue
  • upload the log set either using the Log Uploader method within the My OSMC menu in the GUI or the ssh method invoking command grab-logs -A
  • publish the provided URL from the log set upload, here

Thanks for your understanding. We hope that we can help you get up and running again shortly.

Regards Tom.

Thank you for your swift answer, Tom.

https://paste.osmc.tv/mebiditeho

Hi,

I’m seeing a few timeouts, it would be interesting to see the results of iperf3 tests (network speed). Details for installing iperf3 on your synology can be found here:

You can confirm the cpu chipset here:

https://www.synology.com/en-uk/knowledgebase/DSM/tutorial/General/What_kind_of_CPU_does_my_NAS_have

Once installed, you will need to ssh to your synology nas and issue:

iperf3 -s

on the vero4k from the command line:

sudo apt-get update
sudo apt-get install iperf3
iperf3 -c ip.of.synology
iperf3 -R -c ip.of.synology

Thanks Tom.

There. Hope i did it well.

HI,

Could you please try:

And repeat the iperf3 tests.

Thanks Tom.

tested also my connection with the new Vero4K+. It seems, everything is performing very well…

25 26 43 49

Looks very much the same…

Hi,

I would drop @sam_nazarko a PM (or contact sales@osmc.tv with your order number) as it looks like you may have received a vero4k +, which has a hardware issue; which has affected a very small percentage of units shipped. More details can be found here:

In meantime I suggest using wifi if possible.

Thanks Tom.

Thanks Tom for your time. Message sent. Have a nice sunday.

2 Likes