Vero 4k - reboot loop

Hi everybody,

I’ve a strange problem with my Vero 4k. All of a sudden my Vero 4k rebooted while watching a movie. Now I only see “please stand by” for a few seconds, the blue light turns red and reboot again. I tried to disconnect it from power for a few hours, but the problem persists. Booting from USB isn’t possible anymore.
Any help?

Regards
Patrick

Even recovery method not working?
https://osmc.tv/wiki/vero-4k/reinstalling-osmc/

I just tried the troubeshooting tips a few times. Now I saw the 60 seconds countdown before formatting the device, but after 5-10 seconds the Vero rebooted again.

Might be a power supply problem. Maybe @sam_nazarko want to comment.

This sounds exactly like the issue I had a couple of weeks ago,
a new PSU fixed it for me

Did you try reinstalling from a micro SD card?

Sam

I am afraid I don’t have any micro SD card anymore…

If blue LED is turning red, then I think it’s a PSU problem.

I had a similar issue with another 5V/2A PSU (it wasn’t a Vero PSU).
The PSU was providing 5V (measured with a multi-meter), but not supplying enough current. So the Vero wouldn’t startup and the led stayed red.

In my experience, sometimes PSUs seem to wear out. It has happened to
me a couple of times with USB hubs, where the PSU was providing 5V, but not enough power anymore.

I think if you can get a replacement PSU, that should get you going again.

Hope this helps.

You can contact support@osmc.tv for a replacement PSU.

Sam

I have this problem. It’s constantly rebooting. I was just listening to music. What should i do? Thanks.

You should create new thread with debug logs.

1 Like