Vero 4k sad face - tried toothpick method

Hi, my Vero 4K won’t boot. It just shows the sad face with intermittent black screen.

I tried resetting it which didn’t do anything so tried the toothpick reset with the June 2020 image on a micro SD card, it boots and re-formats the device after a minute but when it boots, the list of startup tasks is listed then sad face, then some lines saying its setting the time via HTTP then the sad face stays on with intermittent flashes of a black screen.

I have tried the toothpick method with the June 2020 and March 2020 images using the OSMC installer for Windows.

Any idea what the issue could be?

If you can ssh in while it’s cycling the sad face and grab-logs -A we might get some clues.

Note you’ll probably have to use a wired ethernet connection and you will have to find out the IP address from your router.

Can you try another SD card / USB?
I also recommend re-downloading the OSMC image. The installer will prompt you.

Sam

I tried using a USB drive and new copy of the image but get the same issue.

I could not SSH to it, I received a connection closed message. I attached a keyboard to it and pressed escape and got to the command line and ran “grab-logs -A”. The output is available at https://paste.osmc.tv/ovabejudit.

Please show a screenshot of the contents of your USB stick.

This shows that the install succeeded. So you wouldn’t have seen the cannot mount bootfs message here.

Is everything up and running now?

It’s just doing this at the moment: https://1drv.ms/v/s!AmWJ7bJAsHpiqosYk0BhswObtigDSA

Hi,

Sorry for the late follow-up.

If the device is doing that, the installer is not being detected on the system, so OSMC boots what looks like a corrupted OSMC installation.

Can you confirm that you reimaged the USB stick after the first installation? The installation files are deleted off the stick after each install, to prevent a reinstallation loop.

I would suggest trying with the 2020.10-1 image which is now recently available on the website and installer.

Hi, I imaged it with the latest image, which worked. I was setting up my network shares in the interface but then it rebooted (no sad face) and is stuck in a loop as per the video above.

I can’t access the video anymore.
Is there an opportunity to upload some logs?

Sam