Vero 4k stuck on Windowed Mode


Seems like i cannot change my Vero into Fullscreen Mode on my Samsung TV (ue55MU8000) its in window mode and greyed out.

I tried almost every picture size setting on my TV but nothing seems to work, it always stood greyed out.

Anybody an Idea? Thanks :slight_smile:

I assume “Auto Wide” should be the ride mode. Can you take a full picture of how Kodi looks after you set “Auto Wide”
Also when choosing "Auto Wide’ what option has “Fit to Screen”?

I already thought that, but the Problem is i cannot choose AutoWide because its also “greyed out”

May you can choose it if you first set “fit to screen” to off?
While also the manual says it can not be choosen in all geographic areas (for whatever reason).

Nope still cannot choose it…

And this is what kodi looks like without Fit to screen

Sorry than I am out of ideas. Maybe someelse with a Samsung TV has an idea

No Problem thank you anyway :wink:

The Reason i ask all this is because i cannot choose Passthrough Audio if i set the output configuration to fixed… and i thought maybe its because of this…