Vero 4K + will not play movies or TV shows - will list content with no problems

After a recent upgrade Vero 4K + will not play “any” movies or TV shows - though will list trakt content with no problems. A Raspberry Pi 3 does not have the same issue. VPN is installed and connected over a wired Ethernet connection.

ideas?

https://osmc.tv/wiki/general/how-to-submit-a-useful-support-request/

We will need to see logs to know what’s going on.

Sam, How do I get the log files again?

Found the article

How to submit a useful support request

Will grab the log files and submit

The issue you are currently experiencing with OSMC
Ans:
If the Vero does manage to play a movie video…the video begins to fail some 20 mins in and then will continue to fail every couple of minutes till to completely fails. As well, almost every TV show as selected initialy appears to launch and then fails.

What you were doing when this issue occurred
Ans:
Watching a movie or TV show

Whether you can replicate this issue on demand. If you can, then please provide some steps on how an OSMC developer can
reproduce the same issue.

Ans:
In Trakt - select a movie or TV show then play

Ans:
If the Vero does manage to play a movie video…the video begins to fail some 20 mins in and then will continue to fail every couple of minutes till to completely fails. As well, almost every TV show I select tries to lunch and then fails.

The device you are currently running OSMC on
Ans:
Vero 4k+

What peripherals are attached to the device?
Wireless Remote

Has this issue been introduced by a new version of OSMC? When did the issue first appear and can you recall a time when it was not present?

Ans:
The device seemed OK, when I first set it up and has had several upgrades since.

Log files uploaded to Https://paste.osmc.tv

Can you please provide the URL for the logs?

Sam, I selected the built in option to send all the log files to Https://paste.osmc.tv. Sorry, I was not really sure if that was a general mail box. I could also use SSH to connect remotely and get them directly from the Vero 4K+

You need to let us know the URL that appears on the screen.
I’d suggest:

  • Rebooting
  • Reproduce the problem
  • Re-upload logs after the issue

https://paste.osmc.tv/ofisudozer

I had to disable VPN to get this to work. Now going to also try t see if I can get any movies or TV shows to run without VPN as well.

fter disabling VPN and rebooting - the first TV show that would never load previously now runs. Will try a movie next to see if it will go past the 20 min mark. I currently use Nord VPN - any issues with the Vero 4K+?

Instead of OPENVPN going to try as per the below URL

Did you only add the VPN recently?

No, the Vero 4K was working fine with Nord VPN when I first set it up and for a few weeks afterwards. As well, the constant video related issue that is still occurring is that the streamed tv show or movie actually runs fine for a while then after 20 or 30 mins the video begins to randomly slow down then pauses. It may play again for a min of two then does the same again. I originally thought it was a streaming issue as well, but it does the same thing every single time.

New log file uploaded

https://paste.osmc.tv/ijrgiromuy

Hi, your last url is not a valid link to a log set.

To get a better understanding of the problem you are experiencing we need more information from you. The best way to get this information is for you to upload logs that demonstrate your problem. You can learn more about how to submit a useful support request here.

Depending on the used skin you have to set the settings-level to standard or higher, in summary:

  • enable debug logging at settings->system->logging

  • reboot the OSMC device twice(!)

  • reproduce the issue

  • upload the log set either using the Log Uploader method within the My OSMC menu in the GUI or the ssh method invoking command grab-logs -A

  • publish the provided URL from the log set upload, here

Thanks for your understanding. We hope that we can help you get up and running again shortly.

OSMC skin screenshot:

It might simply be an OpenVPN-related problem. Some ISPs will eventually throttle continuous streams of UDP traffic, so it might be worth trying TCP-based access.

Also try a Nord server closer to home. The one in your first log seems to be in Argentina.

Copy that. Will try the US tonight.

I fully disabled Nord VPN for now as no TV shows or Movies will launch with it enabled. For the VPN, I tried both the US and Canada - could not get any closer.

However, randomly the Vero 4k+ within 20 mins or so still randomly buffers and the content stops. However will allow a restart of the content and then runs.

I tried the below recommended display settings

Settings>System>Display>Resolution> 1920x1080p
Settings>System>Display>Whitelist> (empty) *
Settings>Player>Videos>Adjust display refresh rate> On start/stop

Some televisions may also need, or benefit from, the following being set…

System>Display>Force 4:2:2 colour subsampling> (enable)

Will try that for awhile