Vero 4K / WLAN problem

Hi!
If i want to connect my Vero 4K to my WLAN i have the problem that the box reboots after i enter the password and confirm.
After rebooting the WIFI is not activ.
I tried to fix the problem with reinstalling OSMC but the problem is still the same.
Thank you for your help!
Greetings from Vienna
Sascha

If you can get to the command line, what is the output from:

connmanctl technologies

Details regarding how to access the command line interface can be found here on our Wiki: https://osmc.tv/wiki/general/accessing-the-command-line/

Can you connect an Ethernet cable temporarily and upload some logs?
Have you been able to connect to WiFi before in the past?

Sam

connmanctl technologies
/net/connman/technology/p2p
Name = P2P
Type = p2p
Powered = False
Connected = False
Tethering = False
/net/connman/technology/wifi
Name = WiFi
Type = wifi
Powered = True
Connected = False
Tethering = False
/net/connman/technology/ethernet
Name = Wired
Type = ethernet
Powered = True
Connected = True
Tethering = False
/net/connman/technology/bluetooth
Name = Bluetooth
Type = bluetooth
Powered = False
Connected = False
Tethering = False

ethernet cable is no problem. what kind of logs do you need? till now i never used wifi before.

Try grab-logs -A so we can see all the logs

But try connecting to WiFi via the command line. See Connection to a 5GHz hidden wifi.

like that? —> https://paste.osmc.tv/ahufeyabos

maybe this video helps

Hi

Did you try connecting via the command line?
If so – what happened?

the same! :frowning:

This is quite unusual and I personally haven’t seen such an issue before. If a reinstallation hasn’t resolved the issue, then I’d suspect that there is a problem with the hardware itself.

I would suggest raising a support ticket with order details so we can look in to this for you

Many thanks

Sam

Does either the SSID or password contain any “special” characters?

no!

Fair enough. Unfortunately, your logs don’t seem to show the error occurring, so the cause is unclear.