Vero 4K+ won't play 4k files

So i found a couple of weeks ago, i had some trouble with 4k files when streaming which i expected when my router is at the other end of the house, but it still did an OK job.

So i tested again the other day after the latest update, 2022.10.1. Thought it might be the WiFi connection and ran a cable to the router, still the same. Moved it close to the router where i have another 4K+, same issue. Connected HDD directly to the Vero, still won’t play any 4K files. Anything else is fine. My other 4K+ has no issues and on the same firmware.

Any ideas?

To get a better understanding of the problem you are experiencing we need more information from you. The best way to get this information is for you to upload logs that demonstrate your problem. You can learn more about how to submit a useful support request here.

Depending on the used skin you have to set the settings-level to standard or higher, in summary:

  • enable debug logging at settings->system->logging

  • reboot the OSMC device twice(!)

  • reproduce the issue

  • upload the log set (all configs and logs!) either using the Log Uploader method within the My OSMC menu in the GUI or the ssh method invoking command grab-logs -A

  • publish the provided URL from the log set upload, here

Thanks for your understanding. We hope that we can help you get up and running again shortly.

OSMC skin screenshot:

Any ideas?

It would be good if we could find out more about the file you are having issues playing.

I did a reinstall and it has fixed it, obviously an issue after updating.